一:安装前准备 1、DBProxy 依赖软件包 DBProxy 直接依赖的软件包主要包括 glib(>=2.34)、libevent(>=2.0)、 mysqlclient(>=5.1) 间接依赖于 libxml、openssl、libffi 等 2、yum 安装间接依赖: yum install -y openssl-devel mysql-devel libxml2-devel libffi-devel 二:源代码安装 1、源码安装 glib、libeve......